您当前的位置: 主页 > 体育养生 >
主力筹值副图源码分享,底儿子部区域,主力买

时间:2019-07-08 16:54 来源: 作者: locoy 点击:

  源码

  HJ_1:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*200*10;

  主力筹值:SMA(HJ_1,5,1)/100,NODRAW,COLORWHITE;

  STICKLINE(主力筹值>REF(主力筹值,1),0,主力筹值,2,0),COLORBROWN;

  STICKLINE(主力筹值

  HJ_2:=MA((-100)*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);

  HJ_3:=(-100)*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));

  HJ_4:=EMA((-100)*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);

  HJ_5:=HJ_2+100;

  HJ_6:=HJ_3+100;

  HJ_7:=HJ_4+100;

  底儿子部区域:HJ_5REF(HJ_7,1) OR HJ_6>REF(HJ_6,1)) OR (HJ_5REF(HJ_6,1)) OR (HJ_5

  STICKLINE(底儿子部区域,(-2),0,4,0),COLOR0080FF;

  主力买进点:15*(HJ_5REF(HJ_6,1) AND CROSS(HJ_6,HJ_5) AND HJ_6>HJ_7 AND (REF(HJ_6,1)=HJ_5 OR REF(HJ_6,1)

  低部买进点:HJ_512 AND HJ_6>15,NODRAW,COLORWHITE;

  STICKLINE(低部买进点,0,8,2,0),COLORWHITE;

  低位抄底儿子:HJ_520,NODRAW,COLORRED;

  STICKLINE(低位抄底儿子,0,3,3,0),COLORRED;

  HJ_8:=EMA(CLOSE,12)-EMA(CLOSE,26);

  HJ_9:=EMA(HJ_8,9);

  HJ_10:=2*(HJ_8-HJ_9);

  拥有村儿子阴暗藏中:COUNT(HJ_10

  STICKLINE(拥有村儿子阴暗藏中,0,HJ_10*0.5,8,0),COLORYELLOW;

  风险区:18,COLORGREEN;

  次风险区:15,DOTLINE,COLORLICYAN;

  HJ_11:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

  HJ_12:=IF(CLOSE>OPEN,HJ_11*(HIGH-LOW),IF(CLOSEOPEN,0-HJ_11*(HIGH-CLOSE+OPEN-LOW),IF(CLOSEOPEN,0-HJ_11*(HIGH-CLOSE+OPEN-LOW),IF(CLOSEOPEN,HJ_11*(HIGH-LOW),IF(CLOSE

  HJ_13:=AMOUNT/(100*VOL);

  HJ_14:=MA(HJ_13,40);

  HJ_15:=100*(CLOSE-HJ_14)/HJ_14;

  底儿子部却操干区:IF(HJ_12>0 AND HJ_151.07,300,200)/100,COLORFF80FF;

  天043:31.209961,NODRAW,COLOR0080FF;

  主力筹值副图源码分享,底儿子部区域,主力买进进

  主力筹值副图源码分享,底儿子部区域,主力买进进

  主力筹值副图源码分享,底儿子部区域,主力买进进

推荐文章
热门文章